Nachrüstung DAB+

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW1 schrieb:

      obwohl ich einen F46 habe Bj.07.2018
      Also die Bilder und die Beschreibung, die ich gepostet habe, stammen aus dem F46.


      BMW1 schrieb:

      Bei mir sieht das allerdings etwas anders aus als auf den Bildern hier vom Ausbau
      Was genau sieht denn bei dir anders aus?

      Ab Herstellungsdatum (NICHT Erstzulassung) 07/2017 wurde ja das "Kachel-Design" eingeführt. Das müsstest du also auch drin haben. Oder nicht?


      BMW1 schrieb:

      Gibt es für meinen eventuell auch eine Beschreibung wie ich das Radio rausbekomme

      Hast du eine Head-Unit oder "nur" ein Radio?

      Hier ein Link zur offiziellen Ausbau-Anleitung, wobei ich den Ausbau der Mittelkonsole schon übertrieben finde.


      newtis.info/tisv2/a/de/f46-218…ifier-headunit/1VnYH8qpJS



      Hier kannst du dir die Situation der verschiedenen Head-Units ansehen:

      newtis.info/tisv2/a/de/f46-218…phone-most-ring/headunit/

      Gruß

      Mike
      ""

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

    • Das sieht ja dann so aus, wie bei mir. wobei man den unteren Teil (Ablagefach / Centerstack-Blende) auf deinem Foto nicht sehen kann.

      Trotzdem Vorgehensweise, wie beschrieben:

      - Ablagefach /Centerstack-Blende (oberhalb des Klima-Bediengerätes) ausbauen:

      run-mike schrieb:

      Also, dann mal von Anfang an:

      1. Mut mitbringen
      2. Nicht zimperlich sein

      3. Entweder Frau mit ausgefahrenen Krallen oder flaches Kunststoff-Werkzeug einsetzen:



      Entweder wie gezeigt an dem Spalt an der Front ansetzen oder auch gerne seitlich




      Die Dinger habe ich nur zu Demonstrationszwecken reingesteckt, damit man erkennt, wo der Hebel anzusetzen ist. Ich mach das lieber mit den Fingernägeln.

      Den entstandenen Spalt vergrößern durch Herunterdrücken der Kunststoff-Blende. Also Mut aufbringen (auch wenn du das Gefühl hast, in das Maul eines Krokodils zu fassen ... ), acht Fingerkuppen rein und nach unten gedrückt (also Richtung Klima-Bediengerät). Nicht zimperlich sein!
      Irgendwann macht es einen heftigen Klack, dann sieht es so aus:




      Der rote Pfeil mach deutlich, warum das so schwer geht. Die Klammer hat eine ordentlich Klemmwirkung und sitzt ziemlich weit hinten.



      Die auf der anderen Seite muss natürlich auch raus






      Beachte bitte auch die zwei Führungsnasen am unteren Ende.

      Diese sind beim Wieder-Einbau wichtig. Die müssen nämlich zuerst eingerastet werden.
      Schau dir vor dem Einbau bei gutem Licht die Position aller vier "Löcher" an, wo die mit den roten Pfeilen gekennzeichneten Nasen und Klammern rein müssen.
      Dann mit Mut und etwas Druck die Blende zuerst hinten unten einführen, anschließend den vorderen Teil langsam nach oben, und zuerst die Position prüfen. Ist die Vorderkante auch wirklich knapp hinter der Blende des Audio-Bedienteils; auch nicht zu weit hinten?

      Wenn alles passt, dann mit Schmackes noch oben und mit der Faust gegen die vier Positionen der Nasen / Klammern (die du ja jetzt auswendig gelernt hast) klopfen.

      Klick / Klack und alles ist wieder gut ...

      - Dann unter das Audio-Bedienteil linsen. Dort sind zwei Torx T20-Schrauben versteckt. Jeweils eine links und rechts. Beide lösen und das Audio-Bedienteil zur Seite weg verstauen. Wenn du den Stecker ( vom Audio-Bedienteil ) abmachst, musst du damit rechnen, einen Eintrag im Fehlerspeicher zu haben. Den dann evtl. später löschen.

      - Dann sieht das Ganze so aus:

      218d MOST Center Stack Off .jpg

      Auch hier die beiden Torx T20-Schrauben lösen und anschließend die HU herausziehen.
      Nachdem du ja keine Festplatte drin hast, verzichte ich hier auf den Warnhinweis.

      Die Kabel-Zuführungen sind extrem kurz konfektioniert, die HU lässt sich nicht vollständig herausziehen.
      Ergo langsam ziehen, jeweils den begrenzenden Faktor identifizieren (welcher Strang steht unter starker mechanischer Spannung?); daran etwas rütteln (links/rechts und vor/zurück). Damit gewinnt man etwas Spielraum, dann kommt man zumindest soweit:


      218d MOST HU Anschlüsse gesamt.jpg



      Gruß

      Mike

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

    • BMW1 schrieb:

      Ich möchte das Radio ausbauen um eine WLAN Antenne anzuschließen.Wenn die verbaut ist, soll Apple CarPlay codiert werden
      Ist das bestätigt, dass das funktioniert?

      Ich hab vor längerer Zeit mal ne Universal-Antenne an den WLAN-Anschluss dran gehängt, bin aber seither nicht zum Codieren gekommen. Signaltechnisch kommt da ohne Codieren leider nix raus.

      Gib Bescheid, ob es geklappt hat.

      Mike

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

    • Na dann passt doch alles exakt mit der beschriebenen Vorgehensweise überein.

      In fünf Minuten ist die HU draußen.

      Wenn du keine Möglichkeit zum Löschen des Fehlerspeichers hast, dann mach eben KEINE Stecker ab (auch keine Fakras).

      Sonst ist alles schon mehrfach beschrieben worden und hat auch bei vielen Anderen geklappt.

      Viel Erfolg.

      Mike

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

    • Neu

      Ich weiß jetzt nicht, wo du im zweiten Bild eine Festplatte siehst. Falls du das senkrechtstehende metallische Kästchen verdächtigst; das ist mit an Sicherheit grenzender Wahrscheinlichkeit der Tuner (das Empfangsteil).
      Dreh doch mal die Platine rechts daneben und das Teil links oben (könnte ein optisches Laufwerk sein) aus dem ersten Bild um (Unterseite nach oben). Und mach nochmal ein Foto.

      Mike

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

    • Neu

      Dann dürfte die Platine mit dem Kühlkörper die Endstufe der Tonausgabe bzw. der Schaltwandler /Netzteil sein.

      220d-Miki schrieb:

      hab jetzt nochmal gelauscht, wo das Geräusch genau her kommt und zwar von der Festplatte, aber die dreht nicht, da bewegt sich nur was, als ob die starten möchte aber nicht kann
      Wie hast du das denn diagnostiziert?
      Wir haben uns natürlich alle darauf verlassen, dass du eine HU mit HDD hast. Das sieht aber ziemlich deutlich nach einer HU-Basis der neuen Generation aus. Und die kommt im Normalfall ohne HDD aus. So scheint es auch bei dir der Fall zu sein.
      Das beschriebene Geräusch dürfte dann ja wohl vom Pick-Up des optischen Laufwerks kommen.

      Dann lass das Laufwerk mal ausgebaut; bau den Rest wieder zusammen und schließ nochmal an.
      Wird die HU im Steuergeräte-Baum (oder was immer dir dein Diagnose-System anzeigt) überhaupt erkannt und gelistet?
      Was sagt das Auslesen des Fehlerspeichers?

      "Ich nimm 'ne Überdosis Leben, dazu ein Glas vom allerbesten was du hast;
      Ich nimm 'ne Überdosis Leben, ich wüsste nicht, dass daran jemals einer starb!" (Torben Höfgen)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von run-mike ()