Beiträge von Dan

    Sind bis jetzt ca 2400 km damit gefahren, der Durchschnittsverbrauch liegt bei 2,5L/100km... ... Hab den Wagen ja vollgetankt übernommen und in den letzten 6 Monaten 2x getankt (im Moment noch ein halber Tank drinnen) , 86x elektrisch geladen (Steckdose und Leitung soweit sichtbar sind im tadellosen Zustand)... ...Deswegen für Kurzstreckenfahrer (Zweitwagen?) und für a paar mal im Jahr für längere Strecken kann ich den Wagen nur Empfehlen.


    Mfg Andi

    Sehr interessant ! So Sie haben keine problemen mit den Benzinmotor die Startet onhne Anleitung ? Ich habe eine 216 AT, und ein Range Rover P400e Benzin/Electrik. Und die RR motor startet auf vollich unerklärbare momenten.


    Dem Garagist sagt es sind eine menge subroutinen fur jeden Aspect und es ist nicht klar welcher am ende entscheidet.


    Zum beispiel hatte Ich einmal gehat dat Ich nog 4km von Haus war, mit 16km EV Reichweite, mit Navigation zu mein Haus.. .. ohnehin hat das Benzinmotor weitergelaufen am Ampel !?


    Und das war met EV-taste betätigt und Fahrmode 'ECO' ... ?‍♂️


    Jetzt überlege Ich die 216AT zu Tauschen fur ein 225XE von alte/heutige Serien. Dan nutze Ich die XE wieder fur Lokalfahrten innerhald 20km Reichweite.. Nur sehr selten soll das Auto weiter weg.


    Vorher immer mit 216AT einkaufen getan. Den Discovery 5 Diesel eingetauscht fur den P400e mit den aufzicht viel EV Kurzstrecken zu Fahren. Aber dass gelingt nicht immer.

    Vielen Dank !


    Aber dieser URL bringt mich nicht nach BIN-files, aber zu ein " BLUETOOTH-KOMPATIBILITÄTS-CHECK."


    Ich habe diese ohnehin getan, und es gibt dass meine handy ab Android 5.1.1 füllig Funktioniert mit BT.


    Nur "Telefonbuch Mobiltelefon" lauft nicht.

    Es gibt mehrere Diensten.


    - Karten Update lauft mit USB, (beim Pakket war schon gemeldet das OTA nicht lauft);

    - Stimme-steuerung lauft nicht, war auch gemeldet. Das nutze ich ohnehin nicht (auch nicht im Range Rover);

    - Verkehrsinfo lauft ohne mangel;

    - Fernbedienung und Lokalisierung lauft nicht gut. Dafur ist eine Update von Datei fur Handyverkehr benötigt, und genau das konnte Ich (auch) auf VIN hinunterladen auf ein USB, aber wird nicht anerkannt von Auto..


    Meine Handy hat Android 9 , nicht sehr alt und nicht zu neu..


    Zum Beispiel : lokalisierung von Auto. Es dauert bis ein Tag vorher es corrigiert ist. Zum Beispiel, Ich fahre im einer Stadt. Eine Stunde später Steht den Auto immer noch im Hof (Auf die Lokalisator).


    Wieder nach Hause : kann bis ein ganzer Tag daueren fur es wieder "im Hof" steht.



    So weil angedeutet ist was schon/nicht lauft, indentification uber VIN lauft (deswegen hardware gekannt ist), soll es nicht 'hangen' auf fehlender installation eine handy-update.


    Dazu hat den Vertraghandler angeboten 'das machen wir schon'. Einerseits ein Glück das es Zeitweise nicht möglich war damals.


    Vielleicht soll man das ein Andere Weg laufen lassen. Man bekommt zuerst Datei zum Aktualisierung von Handy-firmware. Ist das gelungen, schickt das Auto eine Nachricht "OK".


    Nur denn ist es möglich dieses Paket an zu ordnen.. ?

    Vielen dank.


    Das problem ist das "1" nicht lauft, und ein Teil von "2" . Die Navi Update hat schon immer gelaufen von USB.


    Ich finde dass wenn Ich ein Paket kauf, nach eintragen den VIN, und BMW verkauft es mir weil es zustandig ist zum meiner Auto,

    und danacht klar wird das es nicht lauft um eine Update selber zu machen weil "3" nicht zustandig ist,

    den Vertragshändler ohne kosten (eben kein € 150, es lauft automatisch), aber zb € 35- im Rechnung zu bringen.


    Sonst hat mann sagen mussen "Sie brauchen eine Update die € 150 kostet befor Sie diesen Pakket vollig benützen können..".