BMW connected oder BMW disconnected

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • BMW connected oder BMW disconnected

      Liebe Active Tourer Freunde!


      Gestern haben wir nun pünktlich zur Weihnacht unseren 225XE erhalten. Ein tolles Geschenk - vor allem für meine Frau! Da es bei uns gerade nicht wohlig warm ist wollte ich auch gleich das neue High Tech Gefährt mit der entsprechenden Smart Phone APP verbinden, damit man dann auch das Auto gemütlich vorwärmen kann.

      Leider ist es mir noch nicht gelungen meine inzwischen drei Connected drive Accounts mit dem Auto zu registrieren. Beim Login via Browser passiert nach der Eingabe von Nutzer und PW gar nichts. Habe dies schon auf drei verschiedenen Rechnern und auch schon mit verschiedenen Accounts probiert - der Frust ist riesig. Und als wäre das nicht genug, habe ich auch noch direkt via Smart Phone (BMW connected app) eine weiteres Account eröffnet (jetzt sind alle unsere Familien Email Adressen aufgebraucht). Das hat sogar funktioniert und ich habe das Account via Email bestätigt. Doch dann die Überraschung - Die Registration erfolgte bei BMW USA. Jetzt bin ich völlig ratlos und hoffe auf einen Tip von den erfahrenen Active Tourer!

      update: wie vermutet kann ich das Auto bwi BMW USA nicht registrieren - weiss immer noch nicht warum das Ganze überhaupt bei BMW USA gelandet ist - gibts hier verschiedene APPs?


      Herzlich Grüss aus der Schweiz
      Nick

      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Knoblauch ()

    • Willkommen und Glückwunsch zum neuen Auto !

      Hast Du mal probiert die App im Auto mit einem USB Kabel zu verbinden ? Du kannst ein Fahrzeug entweder per FIN oder per USB mit der App verbinden. Oder kommst Du soweit gar nicht ? Per Browser sollte nach einem Login oben ein Punkt sein, wo Du die VIN eingeben kannst.

      Viele Grüße...

      BMW 225xe Active Tourer iPerformance Modell M Sport
    • Du musst, nach Eingabe von Benutzername und Passwort, dein Fahrzeug hinzufügen.
      Dies geschieht über die VIN.

      Das gleiche bei der APP. Auch hier musst du die VIN eingeben, damit die Funktionen deinem Fahrzeug zugeordnet werden können.

      Ach ja...... der entsprechende Dienst muss natürlich auch erst gebucht werden ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thelen.Peter ()

    • Vielen Dank für eure Antworten.

      Das Problem oder die Problem sind irgendwie viel simpler:

      Wenn ich mich ins Portal einlogge - Username und PW dann bleibt der Browser hier "https://www.bmw-connecteddrive.ch/app/ch/index.html#/splash" stehen. Ich habe dies mit drei verschiedenen Rechnern sowie mit IE, Firefox, Chrome und Edge probiert. Immer das selbe - siehe Attachment (der Kreis in der Mitte ist wenigstens animiert - sonst passiert aber nichts)

      Das Verbinden mit dem USB Kabel probiere ich noch aus. Melde mich noch etwas später.


      Das Registrieren via App direkt endet nach wie vor bei BMW USA - keine Ahnung wieso - siehe Mail Link Beispile: https://connecteddrive.bmwusa.com/cdp/release/internet/servlet/activateUser?token=xxxxxxxxxx


      Grüsse Nick

      Dateien
      • BMW connected.pdf

        (215,36 kB, 14 mal heruntergeladen, zuletzt: )
    • versuch es mal mit diesem Link bmw-connecteddrive.ch/app/ch/index.html#/portal?language=de

      Dort kannst du dich dann zunächst mal im CD anmelden. Nach der Anmeldung kannst du dein Fahrzeug mit der VIN deinem Account hinzufügen.

      Ich hab's mit Firefox und Safari probiert. Klappt problemlos...

      Ich habe noch nie jemanden um den Verstand gebracht - die hatten schon vorher keinen.
      (Gotthold Ephraim Lessing)
    • Besten Dank für alle Tips und Antworten.

      Ich glaube das Problem ist folgendes. Ich habe mich immer zuerst über die Android APP registriert. Dies führte dazu, dass meine Adresse bei BMW USA registriert wurde - keine Ahnung wieso das passiert ist - wahrscheinlich weiss BMW auch nicht warum. Dies führt aber dann dazu, dass beim Login auf die deutsche oder Schweizer Seite der Prozess hängen bliebt - auch hier wäre eine Meldung sicher hilfreicher als eine weiße Seite mit drehendem Kreis ;-).

      Wenn ich mich mit einer jungfräulichen Email Adresse zuerst im Schweizer / Deutschen Portal registriere und dann die APP nutze klappt es.

      Mit besten Grüssen Nick