Steptronic - auf manuell Sx geschaltet und danach Meldung dass dass rechte Ruecklicht defekt ist

  • Den manuellen Modus nutzte ich bislang nie. Nach Gespaechen mit Freunden die zwar kein BMW 218I haben aber offensichtlich dasselbe Getriebe incl Steuerung und beschrieben wie sie mit der manuellen Steuerung gewisse Fahrumstaende handelten habe ich das auch mal ausprobiert.


    Ich fahre also irgendwo um die 80 km/h und schalte in den Sportmodus durch druecken des Schalthebels nach links. In der Anzeige erscheint Sx - keine Ahnung mehr welchen Gang die Automatik in dem Moment hatte und x war - und ich konnte aber schoen manuell nach oben und unten schalten. Dann habe ich den Hebel wieder nach rechts gedrueckt um die normale Automatik wieder zu aktivieren. Sofort kam eine Meldung dass mein rechtes Ruecklicht ein Problem hat :(


    Die Korrelation des Deaktivierens des Sportmodus mit der Fehlermeldung erschien mir suspekt. Darum habe ich den Motor gestoppt und wieder gestartet - und was glaubt Ihr? Keine Fehlermeldung mehr X/ Spaeter habe ich noch visuell kontrolliert ob das Ruecklicht nicht geht ... es leuchtet schoen vor sich hin ...


    Ein Kollege der in der SW aktiv ist sagte mir darauf nur "Reboot tut gut". Das hat ja auch funktioniert. Aber was ist wenn ich mit 200 km/h auf der Autobahn unterwegs bin und eine Notbremsung erst wieder funktioniert wenn ich einen Reboot des KFZs vornehme :cursing:

  • Hast du mal den Fehlerspeicher ausgelesen?

    Da könnte vielleicht eine spezifischere Info enthalten sein, sofern der Fehler abgespeichert wurde.

    Die Korrelation der Fehlermeldung mit dem Abwählen des Sportmodus ist mir auch schleierhaft.

    Könnte bei dir auch die Feder gebrochen sein und eine inkorrekte Meldung der Stellung des Wählhebels (zB. "R" gemeldet, Warmüberwachung meldet "kein Stromfluss") die Ursache sein?

    Klingt weit hergeholt, aber eine näherliegende Erklärung entzieht sich mir momentan ...

    Gruß


    Mike

    "Solang das Wort noch lauter hallt, als jeder Wind wehen kann,

    halt ich nicht mein Maul, wenn es sich lohnt lauter zu sein, als jeder Gegenwind wehen kann ... " (Torben Höffgen)


  • Hast du mal den Fehlerspeicher ausgelesen?

    Ich habe kein Geraet dafuer.

    Die Korrelation der Fehlermeldung mit dem Abwählen des Sportmodus ist mir auch schleierhaft.

    Mir auch. Deshalb bringe ich es hier ja mal zur Sprache. Gestern habe ich damit wieder rumgespielt und den Effekt aber nicht reproduzieren koennen.


    Was natuerlich auch sein kann dass zufaelligerweise zu dem Rueckschaltzeitpunkt die Gluehlampe kurzzeitig ein Problem hatte und sich der Gluehfaden wieder gefangen hat. D.h. es koennte sein dass demnaechst die Meldung wieder erscheint und dann dauerhaft :/

    Könnte bei dir auch die Feder gebrochen sein

    Ich habe einen 218i EZ 12/2018 (VIN Decoder sagt 11/13/2018) und der hat meines Wissens nach diese Feder nicht mehr.

  • Habe hier im Forum einen Beitrag von run-mike gefunden wo er auf https://bmwfault.codes/ verweist. Meine Codes ergeben da irgendwie keinen richtigen Sinn :( (Habe immer nur die Hexzahl nach dem Komma angegeben)

    Code
    99,31781;99,31784;97,31786;97,3178A;120,E71448;18,1F2505;64,8040BB;64,8040BD;

    EDIT: Nachdem ich von English auf Deutsch umgestellt habe kann ich den Fehlercode in gewissen Grenzen identifizieren. Ich bin nicht so fit in englishen Car Begriffen ;(

  • Leider kein Fehlercode dabei, der das Verhalten erklären könnte.


    Mike

    "Solang das Wort noch lauter hallt, als jeder Wind wehen kann,

    halt ich nicht mein Maul, wenn es sich lohnt lauter zu sein, als jeder Gegenwind wehen kann ... " (Torben Höffgen)